It is currently Wed Jan 29, 2020 1:14 pm



Post new topic Reply to topic  [ 91 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6, 7  Next
Author Message
Member
 

Team: Dark Traders
Main: enkelin
Level: 3002
Class: Speed Demon

Joined: Wed Aug 01, 2007 12:28 pm
Post Re: Beta client version 182 (lastest)
In the beta client, I don't get pop-ups when I hover my mouse over anything (e.g. vis bar, squadmate thumbnail)

_________________
(DefQon1) use a Rhino reconstruotereatarerer
-
(Pasta) I need to figure out how to get rid of this UrQa Suqqa Ukuk
(Bluenoser) Put your finger in your mouth and gag reflex should do the rest


Sun Mar 18, 2012 11:57 am
Profile
User avatar
 

Team: The Unforeseen Colonies
Main: Thermal
Level: 3024
Class: Engineer

Joined: Sat Jan 16, 2010 2:23 pm
Post Re: Beta client version 182 (lastest)
anilv wrote:
In the beta client, I don't get pop-ups when I hover my mouse over anything (e.g. vis bar, squadmate thumbnail)


I noticed the same. I also tend to get a lot of issues with ships on auto-pilot when multi clienting and I am focused on a different client than the one that is on auto-pilot. When I alt-tab back to the client that is auto-piloting my ships are normally a few thousand distance out into nowhere doing barrel rolls for a few seconds, before flying back again on the normal route.


Sun Mar 18, 2012 12:17 pm
Profile
Dev Team
User avatar
 

Team: Eminence Front
Main: Jey123456
Level: 3267
Class: Fleet Commander

Joined: Fri Sep 24, 2004 11:51 pm
Location: who knows ?
Post Re: Beta client version 182 (lastest)
Version 182.857 no major bugs yet.

so if all goes well, this will go live early next week

For the few who get driver related crashes (i usually reply to your dmpfile email on those) make sure your graphic drivers are updated, and if they are and you still get the crash, please play with /dp on and send me the starsonata.log file alongside your dmp, so that i might have more info on what exactly is causing it.

_________________
One of the first and proud flight controller.
Visit our website: http://www.ef-team.com


Sun Mar 18, 2012 4:36 pm
Profile
Member
User avatar
 

Team: Dark Traders
Main: Kyp
Level: 2610
Class: Engineer

Joined: Mon Oct 25, 2004 8:49 pm
Location: my desk
Post Re: Beta client version 182 (lastest)
I've been experiencing alot of sudden, random jumps in acceleration/turning when turning and thrusting. For example I was tractoring heph earlier and on several occasions I was suddenly going 10-15 speed faster than i should have been, or turned 60 degrees farther than I should have. Not sure if this is related to the beta client or not, and I've heard a couple other people complaining about it too. It happens almost exclusively when both thrusting and turning I think. Usually these are also accompanied by a small jump in position, with a major turning or velocity change.

_________________
Pies are yummy.


Sun Mar 18, 2012 4:38 pm
Profile
Dev Team
User avatar
 

Team: Eminence Front
Main: Jey123456
Level: 3267
Class: Fleet Commander

Joined: Fri Sep 24, 2004 11:51 pm
Location: who knows ?
Post Re: Beta client version 182 (lastest)
yea, its not directly caused by the beta client, but a small desync in your ship position between server and client. Its on the list of stuff being looked over, but i dont know of any fix yet (and that also happen on live client).

_________________
One of the first and proud flight controller.
Visit our website: http://www.ef-team.com


Sun Mar 18, 2012 4:50 pm
Profile
Member
 

Team: Dark Traders
Main: enkelin
Level: 3002
Class: Speed Demon

Joined: Wed Aug 01, 2007 12:28 pm
Post Re: Beta client version 182 (lastest)
The place I get it most pronouncedly is Corrupted Guardian level with the Clops.

_________________
(DefQon1) use a Rhino reconstruotereatarerer
-
(Pasta) I need to figure out how to get rid of this UrQa Suqqa Ukuk
(Bluenoser) Put your finger in your mouth and gag reflex should do the rest


Sun Mar 18, 2012 5:37 pm
Profile
Member
User avatar
 

Team: Dark Traders
Main: Kyp
Level: 2610
Class: Engineer

Joined: Mon Oct 25, 2004 8:49 pm
Location: my desk
Post Re: Beta client version 182 (lastest)
Starting with the previous version of the beta client, I crash when I warp into the Io level in Olympus, and if I try to restart and load that character I crash again... and again... have to load non-beta in order to get through it. When I have a minute I'll go back on my SD and then send you the dump and logs, was kinda busy when it happened for real.


Also, the autopilot issues may not be fixed...

_________________
Pies are yummy.


Sun Mar 18, 2012 8:20 pm
Profile
User avatar
 

Team: The Unforeseen Colonies
Main: Thermal
Level: 3024
Class: Engineer

Joined: Sat Jan 16, 2010 2:23 pm
Post Re: Beta client version 182 (lastest)
I'll download and try the latest client. An issue I found with inventories, is that when an item decays your inventory will jump to that item and it can be really frustrating with large inventory lists if it happens for fires or commodities that decays fast.


Mon Mar 19, 2012 5:32 am
Profile
User avatar
 

Team: The Unforeseen Colonies
Main: Thermal
Level: 3024
Class: Engineer

Joined: Sat Jan 16, 2010 2:23 pm
Post Re: Beta client version 182 (lastest)
The search function is still broken in some ways. When I search for a galaxy that exists, but I don't have mapped, I crash.


Mon Mar 19, 2012 6:21 am
Profile
User avatar
 

Team: The Originals
Main: Lol imra15
Level: 641
Class: Berserker

Joined: Thu Jun 30, 2011 9:30 pm
Location: Where do you think
Post Re: Beta client version 182 (lastest)
Jey now its just freezing up on the login screen


You do not have the required permissions to view the files attached to this post.

_________________
Image


Mon Mar 19, 2012 7:12 am
Profile E-mail
User avatar
 

Team: The Unforeseen Colonies
Main: Thermal
Level: 3024
Class: Engineer

Joined: Sat Jan 16, 2010 2:23 pm
Post Re: Beta client version 182 (lastest)
Lately I am experiencing more and more an issue with having clients sitting unused for an extended amount of time when multi-clienting. After 15-20 minutes the backgrounds will start to fade, and I get insane lags which often is so bad that when a ship spawns, the graphic stays in the same place. Scooping drones or loot will cause a huge lag spike as well. The only way I can fix this is by restarting the client, so that is not right at all.

So for me the lag killer never kills the lag, it just turns the game unplayable and never improves anything in my clients other than telling me what I already now - I got lags.


Mon Mar 19, 2012 8:19 am
Profile
User avatar
 

Team: Bella Morte
Main: Lilith
Level: 840
Class: Speed Demon

Joined: Sun Aug 28, 2011 9:47 pm
Location: -----
Post Re: Beta client version 182 (lastest)
Jey try telling them the setup you gave me for my COMPAQ it may work.. i was fiddeling with it a bit and noticed that at certain times lag killer just lags.... and other times lag killer helps... its ai nteresting thing... and quiet buggy. but the setting u gave me seemed to work well so maybe universally ?

_________________
I'm Selfish , Impatient and a little insecure.I make mistakes, I am out of control and at times hard to handle. But,if you can't handle me at my worst,You sure as hell don't deserve me at my best.


Mon Mar 19, 2012 8:31 am
Profile E-mail
User avatar
 

Team: The Unforeseen Colonies
Main: Thermal
Level: 3024
Class: Engineer

Joined: Sat Jan 16, 2010 2:23 pm
Post Re: Beta client version 182 (lastest)
I have now played with 3 clients for some hours, and I actually experience the best gameplay by turning off LagKiller and playing with Very High graphic settings and all other settings optimized. When I turned to Medium graphics and turned on LagKiller it would cripple my background clients totally after 10-15 minutes and also affect my foreground client.


Mon Mar 19, 2012 9:19 am
Profile
 

Team: Traders
Main: Murasame
Level: 2561
Class: Berserker

Joined: Wed Feb 09, 2011 8:32 am
Post Re: Beta client version 182 (lastest)
seanla4350 wrote:
I have now played with 3 clients for some hours, and I actually experience the best gameplay by turning off LagKiller and playing with Very High graphic settings and all other settings optimized. When I turned to Medium graphics and turned on LagKiller it would cripple my background clients totally after 10-15 minutes and also affect my foreground client.


Lag Killer is VERY BAD, I was multiclienting 3 and had lag killer on, that as the most horrible experience I have ever had. After that I typed in /lku 0, /lkl 0 on all 3 accounts and shit was smooth...


Mon Mar 19, 2012 11:43 am
Profile E-mail
Member
User avatar
 

Team: Dark Traders
Main: Kyp
Level: 2610
Class: Engineer

Joined: Mon Oct 25, 2004 8:49 pm
Location: my desk
Post Re: Beta client version 182 (lastest)
seanla4350 wrote:
The search function is still broken in some ways. When I search for a galaxy that exists, but I don't have mapped, I crash.


This.

Also, autopiloting with background client rendering turned off is still broken.. playing on medium graphics atm if that matters.

_________________
Pies are yummy.


Mon Mar 19, 2012 1:12 pm
Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 91 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6, 7  Next


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB © phpBB Group.